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Torude läbipesu (WaterGEMS) 
 
Ülesande püstitus 

Selles näites analüüsid sa tavapärast (conventional flushing) läbipesu metoodikat ning 
võrdled seda ühesuunalise läbipesu metoodikaga (unidirectional flushing, UDF), et 
parandada läbipesu voolukiiruseid. Analüüsi viid läbi Bentley WaterGEMS tarkvaras. 
 

Peale selle näite läbimist oskad sa: 

• Üles seadistada läbipesu analüüsi nii tavapärast kui ühesuunalist metoodikat 
kasutades 

Ava fail: TorudeLäbipesu.wtg. 

Veendu, et hetke aktiivne stsenaarium on Steady. Mudel peaks välja nägema alljärgneva pildi 
kohane. 

 

• Kliki Compute nupul (Analysis > Compute), et kontrollida mudeli korrasolekut. 
• Sulge dialoog Calculation Summary ning User Notification dialoogid. 

Kontrolli Pipe ning Junction tabelitest, et arvutustulemused oleksid mõistlikes vahemikes. 
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Märkus: Võrk omab kahte erinevat survetsooni, ühte (ülemist) teenindab pöörete arvu 
reguleerimisega pump (mahutita) ning teist (alumist) teenindab konstantse pöörete arvuga 
pump ning mahuti. 

• Vali: View > Symbology. 
• Laienda sektsioonis Pipe. 
• Võta ära linnuke rea Diameter eest ning lisa see nüüd Hydraulic Grade (Start) ette. 

 

Märkus: Ülemine tsoon peaks olema punane ning alumine tsoon sinine (vaata allolevat pilti): 
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Nüüd lisame veel ühe värvikoodi.  

• Vali: View > Element Symbology. 
• Parem klikk Pipe peal ning vali New > Color Coding. 

Seadista järgmised parameetrid dialoogis Color Coding Properties: 

• Field Name: Velocity 
• Selection Set: <All Elements> 
• Minimum: 0 m/s 
• Maximum: 6.1 m/s 
• Steps: 5 
• Options: Color and Size 
• Kliki Initialize nupul 
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Muuda eelneva pildi järgi ära ka Value, Color ning Size väärtused (vt ka allolevat tabelit): 

Value Color Size 
0.03 Gray 1 
0.3 Green 2 
0.9 Blue 3 
1.5 Magenta 4 
6.1 Red 5 

 
• Kliki Apply ning OK. 

Järgnevalt seadistame ka hüdrandi värvikoodi, et läbipesus osalev hüdrant paistaks märksa 
suuremana. 

• Dialoogis Element Symbology tee parem klikk Hydrant peal ning vali New > Color 
Coding. 

Määra järgmised parameetrid: 

• Field Name: Demand 
• Selection Set: <All Elements> 
• Minimum: 0 l/s 
• Maximum: 126.2 l/s 
• Steps: 3 
• Options: Color and Size 
• Kliki Initilize nupul. 

Muuda ära väärtused Value, Color ning Size: 

Value Color Size 
3.2 Green 1 

31.5 Blue 10 
126.2 Red 10 
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• Kliki Apply ning OK. 

Täida materjalide lõpus olev tulemuste tabel tavaolukorras. 
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Läbipesu 
 
Tavapärane läbipesu 
Selles analüüsis avad sa kõik hüdrandid ühe kaupa (tavapärane läbipesu). 

• Loo kõikide hüdrantide valikugrupp. Riba pealt:  Home > Drawing > By Element > 
Hydrant. 

• Tee nüüd parem klikk joonise alas ning vali Create Selection Set. 
• Nimeta see valik kui All Hydrants. 

 

• Kliki OK. 
• Kui soovid mingil hetkel uuesti vaadata valikugruppi, siis võid kasutada näiteks: View 

> Navigator. 
• Dialoogis Network Navigator kliki hüpikmenüül ning vali All Hydrants valikugrupp. 

 

• Sulge dialoog Network Navigator. 
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Arvutusseaded läbipesu analüüsi läbiviimiseks 
• Vali: Analysis > Options. 
• Vali Steady State/EPS Solver ning kliki New nupul. 
• Nimeta uus arvutusseade kui FlushingCalc. 

 

• Tee topelt-klikk FlushingCalc peal ning Properties aknas vali Calculation Type = 
Flushing. 

 

• Sulge vajadusel Calculation Options dialoog. 
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Uue stsenaariumi loomine 
• Ava stsenaariumite dialoog: Analysis > Scenarios. 
• Kliki Steady stsenaariumi peal. 
• Kliki New nupul ning vali Child Scenario. 
• Nimeta uus stsenaarium kui Flush-Conv. 

 

• Ava Flush-Conv stsenaarium ning vali Steady State/EPS Solver Calculation Options = 
Flushing Calc. 
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Läbipesu defineerimine 
• Vali: Analysis > Analysis Tools > Flushing. 
• Laienda sektsiooni Flushing Study ning kliki Base Flushing. 

Sisesta järgmised parameetrid: 

• Target Velocity: 0.91 m/s 
• Pipe Set: All Pipes 

Märkus: See tähendab, et voolukiirust kontrollitakse kõikide süsteemi torude juures. 

• Flowing Emitter Coefficient: 12.04 l/s//mH20)^n 
• Flowing Demand: 0 l/s 
• Apply Flushing Flow By: Adding to baseline demand 
• Include nodes with pressure less than?: Vali kastike ning sisesta: 206.8 kPa 
• Ära vali Include pipes with velocity greater than?, kuna sa olid eelnevalt valinud 

torugrupina kõik torud (All Pipes). 

 

• Vali uuesti Base Flushing. Parem klikk: Add > New Conventional Events (Batch) 
• Kliki Query > All Hydrants. 
• Seejärel kliki Done. 
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Märkus: Järgnevalt määrad sa läbipesu alternatiivis, et hüdrant H-91 kasutab 100mm 
läbimõõduga väljavooluava. 

• Vali vasakust servast Base Flushing > Event [H-91] 
• Paremast sektsioonist vali kastike Specify Local Flows? ning sisesta Emitter Coefficient 

= 30.1 L/s/(mH20)^n. 

 

• Arvuta läbipesu stsenaarium. Võid seda teha siit samast dialoogist, klikkides nupul 
Compute (pane tähele, et saad arvutada ühte valitud sündmust või kõiki hüdrante 
korraga). Arvuta kõik sündmused korraga. 
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Tulemuste vaatamine 
• Vali dialoogis olles: Compute > Show Flushing Area Table. 

 

• Avanevas tabelis, parem klikk veeru Velocity (Maximum Flushing) päisel, vali Sort > 
Sort Descending. 

 

Täida materjali lõpus olev tulemuste tabel. 

Pane tähele järgmist: 

• P-675 – nimetatud torus on voolukiirus 0, kuna tegemist on tsoone eraldava toruga, 
mis on suletud. 

• P-665 – nimetatud torus on voolukiirus 0, kuna see on tupiktoru, mille teises otsas 
pole hüdranti. 

• TL-107 – nimetatud torus on voolukiirus marginaalne, sest tegemist on suure 
läbimõõduga, mis saab oma vooluhulga mõlemast otsast. 

• P-455 – omab head voolukiirust. 
• P-294 – omab väga suurt voolukiirust, kuna tegemist on tupiktoruga. 

Sulge FlexTable dialoog. 
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Lisa uus värvikood 
• Riba pealt: View > Symbology. 
• Parem klikk Pipe peal ning vali New > Color Coding. 

Määra järgmised parameetrid: 

• Field Name: Velocity (Maximum Flushing) 
• Selection Set: <All Elements> 
• Minimum: 0 m/s 
• Maximum: 6.1 m/s 
• Steps: 5 
• Options: Color and Size 
• Kliki Initilize nupul. 

Muuda ära väärtused Value, Color ning Size: 

Value Color Size 
0.03 Gray 1 
0.3 Green 3 
0.9 Blue 5 
1.5 Magenta 7 
6.1 Red 9 

 

• Sisesta Above Range Size = 9. 

 

• Kliki Apply ning OK. 
• Vali nüüd Element Symbology dialoogis ainult rida Velocity (Maximum Flushing). 

Vaata joonist. 
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Ära unusta tööfaili aeg-ajalt salvestada. 

• Vali: Analysis > Flushing Results Browser. 
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• Nüüd tee vahetus, vali Element Symbology aknas Velocity ning võta linnuke ära 
Velocity (Maximum Flushing) eest. 

• Veendu, et Hydrant sektsioonis on valitud Demand (Element Symbology dialoogis) 

 

• Kuna Flushing Results Browser on avatud, siis kliki erinevatel läbipesu sündmustel, et 
uurida, millised torud omavad suuri voolukiiruseid mingil kindlal läbipesul. 

• Näiteks, alljärgnev pilt kuvab hüdrandi H-42, mis peseb toru TL-107. 

 

Märkus: Voolukiirused pole väga kõrged (nt torus TL-107 ca 0.7 m/s). 

• Kliki Close. 
• Nägemaks rõhkusid mistahes sündmuse lõikes, ava tabel FlexTable: Junction. 
• Parem klikk veeru Pressure päisel ning vali Sort > Sort Descending. 
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• Enamus sõlmi kuvab väärtusena N/A, kuna nendes sõlmedes ei kukkunud rõhk alla 
206.8 kPa. 

Meenuta, et sa sisestasid väärtuse Include nodes with pressure less than? = 206.8 kPa. 

Märkus: Sõlmed, mis kogevad rõhku vähem kui 206.8 kPa, on enamjaolt pumplate imipoolel. 

 

• Sulge Junction FlexTable. 

Jätka teiste läbipesu sündmuste valimist, et uurida, kui efektiivne iga sündmus on. 

Näiteks sündmus Flushing H-16 ei pese läbi just väga suurt torude piirkonda, kuna see asub 
väga lähedal süsteemi allikale. 

Samas sündmus Flushing H-91peseb läbi üsna suure sektsiooni, seda just asukohast lähtuvalt 
ning ka asjaolust, et ava sai siin määratud kui 100mm. 

• Sulge Flushing Results Browser. 
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Ühesuunaline läbipesu 
Toru TL-107 ei kogenud suuri voolukiiruseid, olenemata sellest, et see asub väga lähedal 
allikale. Tegemist on suure läbimõõdulise toruga ning see saab vooluhulga mõlemast otsast. 
Sa seadistad üles nüüd ühesuunalise sündmuse, mis püüab sundida voolamist vaid 
ühesuunaliselt. 

Suurenda elemendi TL-107 juurde. 

Märkus: Kuna sa soovid vooluhulka tagada mahuti kaudu, siis pole pumba töögraafik 
ebapiisavus siin oluline. 

Toru allavoolu otstes on siibrid ISO-85 ning ISO-212. 

 

Uue stsenaariumi loomine 
• Vali menüüst Analysis > Scenarios. 
• Loo uus alam-stsenaarium Flush-Conv alla. 
• Nimeta uus stsenaarium kui Flush UDF-107. 
• Tee stsenaarium Flush UDF-107 aktiivseks stsenaariumiks. 
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Ühesuunalise läbipesu defineerimine 
• Ava: Analysis > Flushing. 
• Parem klikk Flushing Study peal ning vali: Add > New Area. 
• Nimeta see kui UDF-107. 

 

• Muuda: Representative Scenario = Flush UDF-107 
• Veendu, et parameetrid UDF-107 osas oleksid samad, mis ka eelnevas arvutuses. 

Samas lisad sa Boundary Valves sektsioonis eelnimetatud siibrid, mille sulgemise eesmärk on 
parandada läbipesus vooluhulka torus TL-107. 

• Kliki Boundary Valves real lõous oleval nupul (…). 
• Dialoogis Boundary Valves kliki nupul Select From Drawing. 
• Kasutades nt Find nuppu leia elemendid ISO-85, ISO-212 ja lisa need eelnevasse 

tabelisse. 

 

• Kliki OK. 
• Tee parem klikk UDF-107 peal ning vali Add > New Unidirectional Event 
• Kuvatakse paan Select, esmalt on valitud nupuke Add Pipe Run Elements. Vali toru 

nimetusega TL-107. See tõstetakse esile. 
• Kliki nüüd Select > Add Operational Elements 
• Vali hüdrant HL-42. 
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• Kliki Done, et lõpetada elementide valik ja naasta dialoogi Flushing.  
• Nimeta see sündmus kui TL-107. 

 

Märkus: Pane tähele, et kui valid sündmuse, siis parempoolne tabel kuvab selles osalevaid 
elemente. 

• Salvesta oma fail. 
• Käivita arvutus Flushing dialoogi vahendusel (Compute) 

 

Vaata tulemusi 
• Flushing dialoogis vali: Show Flushing Area Table. 

Märkus: Voolukiirus torus TL-107 ei kasvanud märgatavalt, osalt seetõttu, et see on üsna 
kaugel allikast ning osalt ka seetõttu, et tegemist on 300mm toruga. 
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Tulemused 
 Toru Velocity (Normal) (m/s) Maximum velocity (m/s) 

(Flushing Report) 

P-675   

P-665   

P-455   

P-294   

Läbipesu TL-107 (tavaline)   

Läbipesu TL-107 (UDF)   

 

Stsenaarium Steady (tavaolukord) 

Tsoon Pump HGL (m) (survepoolel) 

Upper PMP-12  

Lower PMP-1  
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Näite küsimused 
1) Mida oleks võinud veel ette võtta, et parandada läbipesu? 

 
 
 

2) Miks toru P-103 voolukiirus muutus nii palju kui võrrelda tavaolukorda ning läbipesu 
sündmust? 
 
 

 

 
3) Mida teha, et läbi pesta lühikesi tupiktorusid, kus puuduvad hüdrandid? 

 
 
 
 

4) Kas ühesuunaline läbipesu on mõttekas toru TL-107 juures? Miks? 

 

 

 

5) Toru P-294 läbipesemisel on voolukiirus väga suur. Millise hoiatuse annaksid sa 
operaatorile, mis kehtiks just sellele torule? 
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Tulemused 
 Toru Velocity (Normal) (m/s) Maximum velocity (m/s) 

(Flushing Report) 

P-675 0.0 0.0 

P-665 0.0 0.0 

P-455 0.02 1.66 

P-294 0.01 4.24 

Läbipesu TL-107 (tavaline) 0.01 0.72 

Läbipesu TL-107 (UDF) 0.01 0.8 

 

Stsenaarium Steady (tavaolukord) 

Tsoon Pump HGL (m) (survepoolel) 

Upper PMP-12 435.9 

Lower PMP-1 382.1 
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Näite küsimused 
1) Mida oleks võinud veel ette võtta, et parandada läbipesu? 

 
Lülita sisse hetkel väljas olevad pumbad. 
 

2) Miks toru P-103 voolukiirus muutus nii palju kui võrrelda tavaolukorda ning läbipesu 
sündmust? 
 
Tegemist oli tupiktoruga, kus puudu tavaolukorras tarbimine. 

 
3) Mida teha, et läbi pesta lühikesi tupiktorusid, kus puuduvad hüdrandid? 

Installeeri spetsiaalsed elemendid tupiktoru otsa (blow off valve) 

 
4) Kas ühesuunaline läbipesu on mõttekas toru TL-107 juures? Miks? 

See oleks olnud justkui oodatav tulemus aga tegelikult oli kasu vähe. Seda asjaolul, et 
suletud torud siiski ei toonud normolukorras piisavalt vooluhulka hüdranti. Lisaks on toru 
läbimõõt ka 300mm, mida ongi keerukas läbi pesta. Eriti veel juhtudel kui see asub 
allikast väga kaugel ning survekaod allika ning väljavooluhüdrandi vahel on suured. 

 

5) Toru P-294 läbipesemisel on voolukiirus väga suur. Millise hoiatuse annaksid sa 
operaatorile, mis kehtiks just sellele torule? 

Tupiktorude otstes olevaid hüdrante tuleks väga ettevaatlikult avada/sulgeda, et 
vähendada hüdraulilise löögi ohtu. 
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