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Sissejuhatus WaterGEMS tarkvarasse 

Järgnevalt vaatame lähemalt tarkvara Bentley WaterGEMS tarkvara. Pane tähele, et kasutajaliidese 
tähenduses kehtib see sama juhend ka Bentley WaterCAD (vähemate võimalustega kui WaterGEMS) 
kui ka Bentley HAMMER (käsitletakse hilisemas moodulis) osas. Esmatutvuse raames lahendame 
konkreetse ülesande.  

Pumbajaam tagab tööstusele vooluhulga alloleva skeemi järgi. Tööstus asub maapinna kõrgusmärgil 
58 m, mis saab oma vee ringikujulisest konstantse läbimõõduga mahutist, mille maapinna kõrgusmärk 
(Elevation) ning ka mahuti kõrgusmärk, Elevation (Base) on 90 m ja minimaalne veetasapind on 99 m. 
Algne veetasapind on 105,5 m ja maksimaalne on 106 m. Mahuti läbimõõt on 10 m. Lähtepunktist 
(veetasapinna kõrgus 58 m) pumbatakse vesi läbi paralleeltorustiku mahutisse. Seda tehakse 
igapäevaselt läbi kahe pumba (kolmas on tagavaraks). Iga pump on sätitud ajaliselt töötama nii, et 
tagatakse vooluhulk vastavalt veetasapinnale mahutis. Kasutades Hazen-Williams'i rõhukao 
arvutamise valemit, leida rõhukaod süsteemis. Võrguskeem on toodud alloleval joonisel; pumpade ja 
torude kohta on info toodud järgnevates tabelites. 

 

 

Leida:  

a. Kas pumbajaam suudab tagada tööstusele 20 l/s 24-tunni lõikes? 
b. Juhul kui tööstuses oleks tulekahju, mis nõuab lisavooluhulka 108 l/s ajahetkel 0 öösel kuni 

kella 6-ni varahommikul, kas esitatud pumbatöögraafikud ajaliselt tagavad süsteemi 
stabiilsuse? Esita süsteemi dünaamiline arvutus tabeli kujul igal ajasammul. 

c. Kuidas peaks süsteem töötama, nii et vajalik nõue punktis (b) oleks täidetud? 

Andmed süsteemi torude kohta: 
Toru Pikkus (m) Diameeter (mm) Materjal Karedus (H-W) 
P-1 6 150 malm 90 
P-2 6 150 malm 90 
P-3 6 150 malm 90 
P-4 71 150 malm 90 
P-5 72 150 malm 90 
P-6 73 150 malm 90 
P-7 18 200 malm 90 
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Andmed süsteemi pumpade kohta: 

Pump Maapind (m) 
Pumba graafik 

Seaded 
Tõstekõrgus (m) Vooluhulk (l/s) 

Pump-1 58 78 
58.5 
0 

0 
32 
63 

Töötab, kui T-1 on madalamal 105.5 m-st 
Ei tööta, kui T-1 on suurem 106.0 m-st 

Pump-2 58 78 
58.5 
0 

0 
32 
63 

Töötab, kui T-1 on madalamal 105.2 m-st 
Ei tööta, kui T-1 on suurem 106.0 m-st 

Pump-3 58 67 
50.3 
0 

0 
32 
63 

Töötab, kui T-1 on madalamal 99.25 m-st 
Ei tööta, kui T-1 on suurem 103.0 m-st 

OSA (a): Kas pumbajaam suudab tagada tööstusele 20 l/s kogu 24-tunnise tsükli vältel? 

Lahendus 

1. Kui esmakordselt avada WaterGEMS programm, peaks kuvatama dialoogiaken Welcome. 
Sellest aknast on võimalik kiirelt ligi pääseda nii õppefailidele, olemasolevatele projektidele ja 
ka luua uusi. Vali Create New Hydraulic Model, sisesta failinimi ja kliki Save. 

2. Kui nimetatud dialoogiaken ei avane, siis on WaterGEMS tarkvara seatud üles selliselt, et seda 
alguses ei kuvata. Uue projekti loomiseks, peaksid seetõttu valima menüüst File > New. Sisesta 
failinimi, kliki Save. (Dialoogiakent, mis kuvatakse nt esmakordsel tarkvara avanemisel saab 
ära peita või siis taas esile kutsuda valikuga File > Help > Welcome Dialog või siis Options 
dialoogi vahendusel, vali riba paanilt Tools > Options, seejärel kliki paanil Global ja sektsioonis 
General lisa linnuke reale Show Welcome Page on startup; või võta samas dialoogiaknas ära 
linnuke, mis kuvatakse tarkvara käivitamisel). 

3. Projekti parameetreid saab sisestada, kui valida menüüst File > Info 
4. Seame arvutuse parameetrid. Riba paanilt Home > Calculation > Options. Avanevas dialoogis 

tee topelt klikk nimel Base Calculation Options. Nüüd kontrolli, et oleksid seatud järgmised 
parameetrid: 
 

• General: Friction Method > Hazen-Williams 
 

5. Sulge dialoog 
6. Kuna mudeli ehitame üles skeemina, siis veendu, et riba paanilt: Tools > Options: Drawing: 

Drawing Mode = Schematic 

• Veendu ka, et Tools > Options: Units: Default Unit System for New Hydraulic Model: SI. 
• Kui vaadata esitatud torude andmetabelit, selgub, et tegemist on diameetri, materjali ning 

kareduse lõikes samade torudega, välja arvatud toru P-7. Seega oleks mõistlik üles seada üks 
prototüüp vastavate füüsikaliste parameetritega, mis esitab algväärtustena vastavaid 
füüsikalisi suuruseid kõikide torude jaoks. Hiljem on võimalik üksikute torude parameetreid 
eraldi muuta. 

• Vaikimisi toru ülesseadmiseks vali riba paanilt View > Element > Prototypes. Avanevas 
dialoogis vali rida Pipe. Seejärel kliki New. Luuakse Pipe Prototype – 1. Tee sellel topelt klikk 
ning sea järgmised parameetrid:  

o Physical: Pipe Diameter = 150 mm 
o Material = Cast iron (selle valimiseks kliki rea lõpus oleval nupul) 
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Süsteemi joonestamine 

• Alustame torude joonestamisega, mis jooksevad keskset joont pidi. Kuna me valisime 
skemaatilise joonise, dialoogiaknas Tools > Options: Drawing > Schematic, siis pole oluline 
süsteemi maha joonestamine täpsete lõikudena. Oluline ligikaudu paika panna süsteemi 
põhiskeem. 

• Kliki riba paanil: Home > Drawing > Layout 

 

• Liigu hiirega tööaknasse, ja tee parem klikk. Vali Reservoir. Reservuaari maha märkimiseks 
vajuta lihtsalt hiire vasakut klahvi.  

• Liigu hiirega horisontaalselt paremale, ja aseta Pump-2 (nimetuse saad hiljem ära muuta). 
Selleks tee vastavas kohas parem klikk, vali kiirvalikumenüüst Pump. Seejärel vasak klikk 
pumba asetamiseks joonisele. 

• Korda protsessi mahuti T-1 paigutamiseks, valides soovitud kohas kiirvaliku-menüüst Tank 
• Nüüd aseta sõlmkaev tähistamaks tööstust ennast (valides kiirvalikumenüüst Junction). 

Seejärel parem klikk töölaual, vali kiirvalikumenüüst Done. 
• Sisesta ka loodud elementidele nimetused (tee klikk elemendil ning Properties paletil, reale 

Label kirjuta vastavalt: 
o Reservoir: R-1 asemel: Tiik. 
o Pump: PMP-1 asemel: Pump-2. 
o Tank: T-1 jääb samaks. 

• Jätka kahe järelejäänud pumba sisestamisega (koos nelja toruga) samal viisil, nagu eespool 
kirjeldatud 

• Välja arvatud skaala ise, peaks sinu joonis välja nägema enam vähem sarnane esitatud 
lähtejoonisele 

• Kui elementide nimetusi ei kuvata, siis Element Symbology paletil aktiveeri elementide nime 
kuvamine (tee Label kasti linnuke vastava elemendi grupi all, klikkides esmalt lahti see + 
märgist) 
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Andmete sisestamine 

• Vali Tiik, paleti Properties > sisesta reale Elevation = 58 m, peale sisestus vajuta ENTER või vali 
mõni teine lahter, element 

• Vali mahuti T-1. Proprerties sektsioonis Operating Range, veendu, et esmalt oleks valitud 
Operating Range Type: Elevation, seejärel sisesta vastavad kõrgusmärgid esitatud 
lähteülesandest. Sektsioonis Physical, vali mahuti ristlõikeks Section > Circular ning sisesta 
reale Diameter (m) vastav läbimõõt. Real Volume Inactive (ML) olev väärtus las jääb nii nagu 
on, see pole antud juhul oluline 

• Vali pump Pump-1. Sisesta pumba andmed etteantud tabelist. Vastav maapinna kõrgus reale 
Physical > Elevation. Vali pumba tüübiks Physical > Pump Definition > Edit Pump Definition.... 
Avanevas dialoogis loo uus pumba definitsioon, mis põhineb seadel Standard (3 Point) ning 
sisesta vastavad väärtused lähteandmete tabelist. Pane tähele, et pumba karakteristliku 
kõvera vooluhulga ühikuks (lähtetingimustes) on l/s. Ühiku muutmiseks, liigu kursoriga 
vastavale vooluhulga sisestamise väljale, parem klikk. Vali Units and Formatting..., misjärel 
avaneb dialoogiaken Set Field Options - Flow. Seejärel vali real Units väärtuseks l/s ning kliki 
OK. See muudab kõik pumba vooluhulka puudutavad ühikud projektis määratud kujule. Sisesta 
nüüd pumba karakteristiku andmed, mis on esitatud lähtetabelis. Sulge dialoog. Veendu, et 
vastav pumba definitsioon on lisatud pumbale Pump-1 real Physical > Pump Definition. 

• Järgnevalt sisesta pumba töörežiimid. Sektsiooni Operational > Controls kliki rea lõpus oleval 
nupul, avaneb dialoog Controls (<faili nimi>). Need määravad, millistel tingimustel pump 
töötab ja millistel mitte. 

• Kliki nupul Wizard, mis on piisav, et lihtsamaid pumba seadeid kiirelt paika panna. 

 

• Jälgides eelnevalt toodud pumba lähteandmeid, loo esmalt reegel Pump-1 kohta. Seejärel 
samas tabelis ka Pump-2 ning Pump-3 kohta kui teine ja kolmas rida.  

 

• Kliki Create nupul, et vastavad seaded luua. Sulge Controls dialoog. 

Märkus. Pane tähele, et varasemalt loodi seaded läbi erinevate dialoogi paanide. Sul on endiselt 
võimalik luua ka varasema skeemi järgi või vaadata varasema skeemi esitusviisi, kui valid riba paanilt 
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Components > Controls hüpiku > Classic Controls Editor. Nii mõneski näites võidakse kasutada just 
varasemat kasutajaliidest. Samas tulemuste tähenduses vahet ei ole.  

 

• Vali tööstust tähistav sõlmpunkt. Sisesta väljale Elevation = 58 m. Kliki Properties sektsioonis 
Demand > Demand Collection, vasta rea lõpus oleval kolmel täpil. Sisesta väljale Demand 
(Base) staatiline tarbimine 20 l/s (Pattern (Demand) = Fixed). Sulge dialoog. 

• Torude andmete sisestamiseks on sul võimalik iga toru eraldi valida, ja vastavad muudatused 
teha. Samas on see suhteliselt ajaküllane, eriti kui tegemist oleks tunduvalt suurema võrguga. 
Seetõttu on üsna tihti hõlpsam teha vastavad muudatused kasutades tabeliformaati. 

• Kliki nupul: Home > Common Views > FlexTables > Pipe 

 

• Need väljad, mis on värvitud kollaselt on arvutuslikud parameetrid ning need mis esitatud 
valge taustvärviga, seal saab kasutaja parameetreid muuta (analoogselt tabelarvutuslehele). 

Märkus. Torud ei pruugi olla esitatud antud dialoogiaknas tähestikulises järjekorras. Selleks võid 
esmalt asetada kursori veeru Label päisele, parem klikk, ning vali Sort > Sort Ascending. Seejärel 
peaksid torud asetsema tähestikulises järjekorras. 

• Sisesta korrektsed toru pikkused, vali Has User Defined Length? linnukesega, misjärel pikkuse 
kast, Length (User Defined) (m) muutub valgeks ja saad väärtused üle kirjutada (meenutame, 
et tegemist on skeem-mudeliga) 

• Sisesta karedused (Hazen-Williams) ja muuda toru P-7 diameeter väärtusele 200 mm. Sulge 
FlexTable: Pipe Table. 
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Mudeli käivitamine 

• Mudeli käivitamiseks vajuta nupule: Home > Calculation > Compute 

 

• Selleks, et arvutus teostatakse ööpäeva lõikes, vali uuesti riba paanilt Home > Options ning 
Base Calculation Options, sektsioonis Calculation Times: sisesta:  

o Time Analysis Type = EPS 
o Start Time = 00:00:00 
o Duration (hours) = 24 
o Hydraulic Time Step (hours) = 1, mis piisav antud ülesande tulemuste hindamiseks. 

 
• Kliki uuesti Home > Compute 

On erinevaid võimalusi, kuidas saad teha kindlaks, kas sinu mudel vastab esitatud nõudmistele. 

Vaata tulemuste aknas, kas pole mõnd ühendamata sõlmpunkti. Kui mahuti T-1 veetasapind laskub 
allapoole 99 meetrit (st mahutis endas veetasapind 9 m), sulgub mahuti, ja seega ei välju sellest ka 
rohkem vett. Selline sulgumine põhjustab tööstuse läbi lõikamise süsteemist, ehk teisisõnu tööstus ei 
saa kätte vajaminevat vooluhulka 20 l/s. 

Peale arvutust esitatakse dialoog User Notifications, kust leiad ka infot võimalike probleemide kohta. 
 

Vastus 

Nagu tulemustes lähtub, rõhud tööstuse piirkonnas on ümmarguselt 465 kPa ringis, ja ühtegi lahti 
ühendatud sõlmpunkti algtingimustel ei täheldatud. Seega suudab pumbajaam tagada tööstusele 20 
l/s, kogu 24-tunnise ajaperiood vältel. 
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OSA (b): Juhul kui tööstuse oleks tulekahju, mis nõuaks lisavooluhulka 108 l/s tundidel 0:00 – 06:00, 
kas sellisel juhul oleksid esitatud pumbad piisavad, et ülesanne lahenduks. Esita vastus läbi dünaamilise 
arvutuse, järgides igat ajahetke (samm 1 tund). 

Lahendus 

• Lisa tööstuse sõlmpunktile veel üks tarbimine. Sektsioonis Demand > Demand Collection, 
sisesta veel üks tarbimise rida Demand (Base) veerus, olemasoleva 20 l/s alla, märkides 
vooluhulgaks 108 l/s. Sulge dialoog. 

• Seekord pead sa kontrollima mudeli tööd vaid kuuel tunnil, seega menüüst Home > Calculation 
> Calculation Options > Duration (hours) = 6. Arvuta mudel. 

• Kui sa nüüd vaatad lõpptulemusi, näed, et ajahetkel 3:12, laskub veetasapind mahutis T-1 selle 
miinimumini ehk 9-le meetrile. Kui vaadata tulemusi edasi, siis esineb ka hoiatusi (tähistatud 
kollaste märkidega, roheliste asemel), mis ütlevad, et teatud kellaajal on tööstuse sõlmpunkt 
süsteemist lahti ühendatud. 

Vastus 

Kui tööstuses toimuks tulekahju (etteantud ajahetkel), siis olemasolev süsteem poleks piisav. 
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